Bug #161

Website installation instructions could reference PyPI

Added by Joseph Spiros over 7 years ago. Updated almost 7 years ago.

Status:Resolved Start date:06/16/2011
Priority:Normal Due date:
Assignee:Joseph Spiros % Done:

100%

Category:philocms.org
Target version:-

Description

Perhaps provide "pip install philo" as an easier way to install that doesn't require git to be installed?

History

#1 Updated by Harris Lapiroff over 7 years ago

pip installation doesn't work as per Issue #177. I can update the website when it does.

#2 Updated by Joseph Spiros almost 7 years ago

  • Category set to philocms.org
  • Status changed from New to Resolved
  • Assignee changed from Harris Lapiroff to Joseph Spiros
  • % Done changed from 0 to 100

This was resolved with commit f326af44192a07bdf37c112e73def7f4112dbba2.

Also available in: Atom PDF